PROBLEM
When starting an application, this screen appears:
CAUSE
The application probably comes from a downloaded ZIP file. Windows blocks this ZIP file by default.
SOLUTION
Next time, after downloading the ZIP file:
- Right-click on the ZIP file.
- Open properties.
- At the bottom of the options, you will see an unblock option.
- Check that option or click the Unblock button.
- Click Apply and exit.