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Windows protection

PROBLEM

When starting an application, this screen appears:

Your computer won’t allow a (new) Audisi application to run.
CAUSE

The application probably comes from a downloaded ZIP file. Windows blocks this ZIP file by default.

SOLUTION

Next time, after downloading the ZIP file:

  • Right-click on the ZIP file.
  • Open properties.
  • At the bottom of the options, you will see an unblock option.
  • Check that option or click the Unblock button.
  • Click Apply and exit.

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